Irssi 1.2.1 and 1.1.3 and 1.0.8 Released

Posted on June 29th 2019

Irssi 1.2.1 and 1.1.3 and 1.0.8 have been released! They contain some critical updates which we hope you’ll enjoy. There are no new features. All Irssi users should upgrade to this version. See the NEWS for details.

For more information refer to the security advisory.

If you’ve had any issues with SASL login suddenly failing, hopefully this update will fix that.

This release can be downloaded from our releases page. Binary test packages for various Linux distributions are automatically generated by the openSUSE Build Service and are available for download in the irssi-test and irssi-oldtest repositories.

Please check with your distro whether they provide officially updated packages.

We currently do not have any alternate advice.

The Irssi Team.